I was unable get the old avatars reimported. Regretfully, you will have to upload your avatar again. Please report any issues here,.

Test Site - need help please

Announcements about the board plus help for the n00bs. New members -- say howdy here! :hi5:
Plus how to register for the board
User avatar
Rut Row
Benevolent Dictator
Posts: 9641
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Test Site - need help please

Post by Rut Row »

I have setup a copy of DAMN at the new host -> http://new.DAMNriders.org/

The database will be overwritten Wed when it goes live, assuming everything is working fine.

Please login there and check for any errors or issues and post here what problems you find.

Your assistance is appreciated! The person reporting the most errors or issues gets a lifetime subscription to DAMN! :killingme:
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
User avatar
Boom Boom
DAMN Grand Poohba
Posts: 3225
Joined: Wed Aug 26, 2009 7:26 am
Contact:

Re: Test Site - need help please

Post by Boom Boom »

Looks fine to me...
2022 TRS 300 E-start

2021 Beta 300rr
User avatar
BamBam
DAMN Expert
Posts: 285
Joined: Fri May 12, 2017 8:20 am
Contact:

Re: Test Site - need help please

Post by BamBam »

When logged in, I don't think the little avatar picture comes up next to my name in the new version.

Will try to attach photo
Attachments
Screenshot_20220207-142752_DuckDuckGo.jpg
2016 PitsterPro LXR-250f (Chinesium-KTM)
2001 Honda XR 200
History.... 1997 KDX 220, 1977 Ossa Phantom GPIII
User avatar
Rut Row
Benevolent Dictator
Posts: 9641
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Re: Test Site - need help please

Post by Rut Row »

oops. try again. I uploaded the avatar files :angel:
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
User avatar
phoo
aka "That Guy"
Posts: 2008
Joined: Wed Sep 08, 2010 11:38 am
Contact:

Re: Test Site - need help please

Post by phoo »

Looks good to me. Even keeps my theme preference.

BTW, why is the DAMN theme not on by default? (the cool brown tones with dirt splotches version, rather than the bland phpBB, generic baby blue and white version). Give the site some personality by default imo!


Thanks,

~Patrick
2003 Triumph Sprint ST :: 2004 Suzuki SV650R
2016 Beta 300RR :: 2006 Suzuki DRZ400SM
1975 Harley FXE1200 :: 2002 Suzuki SV650
smdub
DAMN Poohba
Posts: 687
Joined: Thu Oct 11, 2018 2:21 pm
Contact:

Re: Test Site - need help please

Post by smdub »

Looks to work for me.
Stephen (not Steve) - '08 Monster S2R1000 / '20 Husky 701LR / KTM '20 500 EXC / '17 150 XC-W / '21 E-XC / '19 Sherco 300FST / Sur-Ron LBX / Segway X160
kos1
DAMN Wanabe
Posts: 52
Joined: Sun Feb 16, 2020 12:54 pm
Contact:

Re: Test Site - need help please

Post by kos1 »

I'm seeing the same issue as phoo. No DAMN theme/ dirt splotches when logged out... signing in takes care of it but definitely a turn off for anyone finding the site for the first time.
'06 DR 650
'81 GL500 (some assembly required)
User avatar
Rut Row
Benevolent Dictator
Posts: 9641
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Re: Test Site - need help please

Post by Rut Row »

phoo wrote: Mon Feb 07, 2022 5:42 pm Looks good to me. Even keeps my theme preference.

BTW, why is the DAMN theme not on by default? (the cool brown tones with dirt splotches version, rather than the bland phpBB, generic baby blue and white version). Give the site some personality by default imo!


Thanks,

~Patrick
try now. It should have been that way. I missed a setting to check.
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
User avatar
Rut Row
Benevolent Dictator
Posts: 9641
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Re: Test Site - need help please

Post by Rut Row »

please feel free to try uploads of large pictures.

and it seems like the whole board responds faster.
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
User avatar
Twist
DAMN Poohba
Posts: 625
Joined: Thu Jan 29, 2015 6:42 am
Contact:

Re: Test Site - need help please

Post by Twist »

There's a problem for me, running safari on MacOS, with the pull down menus latching on and not going away when they should after a selection. They obscure the content by not disappearing.

EDIT, it's doing it on Chrome as well.
The two most important days in your life are the day you were born and the day you figure out why. - Mark Twain
Post Reply