Test Site - need help please

Announcements about the board plus help for the n00bs. New members -- say howdy here! :hi5:
Plus how to register for the board
smdub
DAMN Poohba
Posts: 949
Joined: Thu Oct 11, 2018 2:21 pm
Contact:

Re: Test Site - need help please

Post by smdub »

Twist wrote: Tue Feb 08, 2022 8:59 am There's a problem for me, running safari on MacOS
That's because the world hates racist/classist Apple users :killingme:
Stephen (not Steve) - '20 Husky 701LR / KTM '20 500 EXC / '17 150 XC-W / '21 E-XC / '21 890R / '19 Sherco 300FST / Sur-Ron LBX / Segway X160 / Sur-Ron Ultra Bee
kos1
DAMN Wanabe
Posts: 76
Joined: Sun Feb 16, 2020 12:54 pm
Contact:

Re: Test Site - need help please

Post by kos1 »

Seeing 2 new issues which didn't appear last night. I'm now on a work machine and it's WAY behind on browser updates which is probably part of the problem.
  • DAMN Header misaligned
  • "Quick links" is auto selected and shows drop down. Selecting "Quick links" will collapse the drop down but a click anywhere else on the page makes the quick links drop down pop right back
work browser versions
chrome - Version 97.0.4692.71 (Official Build) (64-bit)
Edge - Version 95.0.1020.53 (Official build) (64-bit)
IE - Version 1909 (OS Build 18363.2037)
FF - not available to test

Home tests were against the latest and greatest versions
Attachments
header_quicklinks_issue.JPG
'06 DR 650
'81 GL500 (some assembly required)
kos1
DAMN Wanabe
Posts: 76
Joined: Sun Feb 16, 2020 12:54 pm
Contact:

Re: Test Site - need help please

Post by kos1 »

anyone try android/ iphone yet?
'06 DR 650
'81 GL500 (some assembly required)
smdub
DAMN Poohba
Posts: 949
Joined: Thu Oct 11, 2018 2:21 pm
Contact:

Re: Test Site - need help please

Post by smdub »

kos1 wrote: Tue Feb 08, 2022 11:34 am
  • DAMN Header misaligned
  • "Quick links" is auto selected and shows drop down. Selecting "Quick links" will collapse the drop down but a click anywhere else on the page makes the quick links drop down pop right back
Same on latest FF on both Android or Win10 and latest Chrome on Win10.
Stephen (not Steve) - '20 Husky 701LR / KTM '20 500 EXC / '17 150 XC-W / '21 E-XC / '21 890R / '19 Sherco 300FST / Sur-Ron LBX / Segway X160 / Sur-Ron Ultra Bee
User avatar
Rut Row
DAMN Grand Poohba
Posts: 9768
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Re: Test Site - need help please

Post by Rut Row »

Twist wrote: Tue Feb 08, 2022 8:59 am There's a problem for me, running safari on MacOS, with the pull down menus latching on and not going away when they should after a selection. They obscure the content by not disappearing.

EDIT, it's doing it on Chrome as well.
such as the Quick Links menu? It works fine on mine Chrome/Win10.

Anyone with a Mac also having this issue?
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
User avatar
Wingfixer
aka FlatFixer
Posts: 4012
Joined: Tue Nov 18, 2008 4:20 pm
Contact:

Re: Test Site - need help please

Post by Wingfixer »

Yes.
Image

Brand new MacBook Air, updated browser on Chrome.

ETA does it on Safari as well.
and Firefox (but who really gives a shit about Firefox, amirite?)
F*** work.
Ride motorcycles.
User avatar
Rut Row
DAMN Grand Poohba
Posts: 9768
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Re: Test Site - need help please

Post by Rut Row »

got it. My Chrome just started doing it as well. If you click on the Quick Menu it does go away. Now to figure out why.
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
User avatar
Rut Row
DAMN Grand Poohba
Posts: 9768
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Re: Test Site - need help please

Post by Rut Row »

Oooohkay...

I dumped the site and reloaded :frustrated: :dirtdog:

please resume testing :pray:
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
smdub
DAMN Poohba
Posts: 949
Joined: Thu Oct 11, 2018 2:21 pm
Contact:

Re: Test Site - need help please

Post by smdub »

Quicklinks and banner both seem to be fixed.
Stephen (not Steve) - '20 Husky 701LR / KTM '20 500 EXC / '17 150 XC-W / '21 E-XC / '21 890R / '19 Sherco 300FST / Sur-Ron LBX / Segway X160 / Sur-Ron Ultra Bee
User avatar
Rut Row
DAMN Grand Poohba
Posts: 9768
Joined: Sat Mar 08, 2008 3:39 am
Contact:

Re: Test Site - need help please

Post by Rut Row »

:frustrated: :frustrated: :frustrated:

I locked myself out somehow and have to reload the site AGAIN!

:censored:
Ken
Die young as late as possible, remember who you were before the world told you how it should be. -- Barry Morris
Post Reply